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About HELPDESK

All support issues, inquiries and feature requests reported by our dealers
and customers are managed via HELPDESK.

Every issue is stored as a ticket and processed as soon as possible by the
CGS ORIS support team. Any follow-up communication and the exchange
of files is also handled via HELPDESK.

The HELPDESK web portal provides many benefits:
* All your support tickets are processed and resolved quickly and effi-
ciently.

* You can always see an up-to-date list of your support tickets and their
current status.

+ HELPDESK is available 24/7 and very easy to use.

Dealers and customers are notified automatically via email when new
messages or files are available. The natification includes a link which
opens the ticket in HELPDESK.

Users then enter their comments and replies directly into the web portal. A
variety of filters allows any ticket to be located and opened quickly.
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Logging In and Out

1. Enter http://helpdesk.cgs-oris.com in your web browser’s address line.
2. Select your language.

3. Enter your business email address and the password you have
received from CGS ORIS.

4. Click on Log on.

5. To log out, click your name and select Log off from the drop-down
menu.

Requests Uploads =20 MB Frank Dissinger +

Change password

Lists Info requested In progress Closed All requests Views
Number ‘ Keyword Status Last change of status -
1916 PLIVI Wide Gamut Workfiow Closed 27.04.2017 08:32
2860 Spanisch in Lynx auf Franzésisch Closed MA12015 15:04
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Creating a Support Ticket

1. Click New request.

2. Choose the ticket type.
Product, license, consumable and hardware tickets are handled by
different CGS ORIS departments.

3. Complete the support ticket form (see example below).

» To find out your dongle or license number, select Help > License
info in the CGS ORIS application.

» Use the Upload option to send files that help CGS ORIS analyze the
problem, e.g. log files. Drag files onto the input box or use Browse.

Refer to Which Files to Send for Problem Analysis (page 11) for
more details.

@ Proceed differently when uploading data volumes of 20 MB or more.

Follow the instructions under Transferring Large Files (page 13).

4. When finished, click Send.

An overview of the user inputs appears. A ticket number will be gener-
ated automatically.

5. Click to return to the list of tickets.
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Creating a Support Ticket

Figure 3.1: Sample Support Ticket Form

ORIS Product

Please describe the problem. (file uploads max. 20 MBE, request an upload link for larger
files)

Keyword*

COLOR TUNER 4.0 — Files not processing

Request*

We have a COLOR TUNER installation on a Windows 10 computer. The system
has been calibrated. All worked find for a few days. Then suddenly all jobs fail to
processs

How can the problem be reproduced?*

Drop PDF files onto COLOR TUMER window. Job status is shown as ‘waiting”™.
Nothing happens.

License no. and OS5 version (LYNX: login name, process name, browseriversion)*

‘ License 123456 Windows 10 Pro ‘

Upload

‘ Store files here

[] Display only my products

Product
‘ COLOR TUNER ¥
Priority
‘ Medium ¥
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Locating Support Tickets

You can narrow down the list of support tickets to locate a particular ticket
more easily.

Filtering by Ticket Status
Click one of these buttons to view only support tickets with a particular

status. Click Al requests to view all support tickets regardless of their
status. Refer to section Ticket Status (page 19) for more details.

Lists Info requested In progress Closed All requests Views

Viewing Your Own Tickets Only

By default, the list displays the support tickets of all customers of your
company. To view only the tickets submitted by you, click your name and
select Views > View > Only my requests.

Lists Info requested In progress Closed All requests Views ~

Nummer Stichwort Grg Submitter Al my company's requesisis

T T All my company's requests
View
10819 PMV/ Wide Gamut Workflow Hew Only my requests «

Additional Filtering

1. Select Views > View > Details.

2. Use the input boxes below the column headers to further narrow down
the list.

Only tickets that match the criteria you have entered will be displayed.

Number Unique ticket ID number

Keyword Summary of problem description
Request Detailed problem description

Solution Details of solution provided by CGS ORIS
Notes Comments entered for the ticket
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Status Internal ticket status assigned by CGS ORIS (see also

page 19)
Last change Select a date
of status
Submitter Name and company of person who created the ticket
(customer or dealer)
Customer Company where the issue occurred (end customer)
Priority Low, Medium, High

3. You can reverse the sorting order v by clicking the column headers.

Lists Info requested In progress Closed All requests Views

Submitter All my company’s requests  ~

Humber | Keyword

T T

View [Summany b

10825 P Wide Gamut Workflow
Summary =

10824 Welches Material wofir? New _
Details |

Viewing Ticket Details

Click on the list to open a detailed view of the ticket.

All messages and files exchanged with CGS ORIS are listed here. You can
read new messages from CGS ORIS and download files. You can also
send messages to CGS ORIS and upload files.

Number Keyword Status Last change of status -

1918 PV Wide Gamut Workfiow Closed 27.04.2017 0932
2860 t Spanisch in Lynx auf Franzésisch Closed 11112015 15:04

1671 Support-Ticiat Clozed 05.01.2015 10:33




Exchanging Messages and Files

5.

Open the ticket details (see page 8).

All messages and actions are logged in the ticket.

Use the button Enter a comment to send a message to CGS ORIS.

Use the button Upload file to send a file to CGS ORIS. Refer to Which
Files to Send for Problem Analysis (page 11) for more details.

Proceed differently when uploading data volumes of 20 MB or more.
Follow the instructions under Transferring Large Files (page 13).

Uploaded files are listed under Documents on the right. Click a link to

download the file.

Click to return to the list of tickets.

You are notified automatically via e-mail when new messages or files are
available. Never reply to these notifications via email. The notifications
include a link which opens the support ticket in HELPDESK. Use the Enter
comment button to send a reply.

a

$ Ent ent Upload file (max 20 MB) Close request
COLOR TUNER 4.0 -Files nﬁssinq . Number 10826
We have a COLOR TUMER installation a a Windows 10 computer. The system has been calbrated. Ticket type uet
Al worked fine for a few days. Then suddenly all jobs fail to process Submitter Frank Dissingss, CG3 GmeH
Customer CGS GmbH
Status In Progress
Frank Dissinger Created on 9121/2020 7:14 PM
FD Mon, 92172020 7:15 PM Changed an 921/2020 7:15 PM
Portal action: Upioad file (macx. 20 MB) Priority Medium
Queue.zip has been uploaded
Queue that failes to process jobs
Product COLOR TUNER
Frank Dissinger Version 40
FD WMon, 92172020 7:14 PR Area COLOR TUNER
Portal action: Enter a comment
Alas, this did not help Documents Quevesip

CGS
Won, /2172020 7:14 PM

Portal action: Enter a comment
Please restart the program.

Frank Dissinger

D Mon, S21/2020 T:14 PM

New request ORIS Product

How can the problem be reproduced?

Drop POF fies onto COLOR TUNER window. Job status is shown as "'wailing’. Nothing happens.
License no. and OS version (LYNX: login name, process name, browser/version):

License no. 123456. Windows 10 Pro

®

A
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Which Files to Send for Problem
Analysis

Log files and other data are nearly always required in order to analyze a
problem in detail. We kindly ask our dealers and customers to upload the
files indicated below when creating a support ticket.

Installation Issues

Send the installation log file from the folder ..\ProgramData\CGS\Logs\.
This file is named as follows:

Product Log file name

COLOR TUNER Install CT.log
FLEX PACK Install FP.log
PRESS MATCHER and Install PMW.log

X GAMUT

CERTIFIED Install CPROOF.log

Printing and File Processing Issues

m Log Files

Send us the following log files from the folder
.\Program Files (x86)\CGS\:

COLOR TUNER
..\COLOR TUNER\ORIS Hotfolder Manager\..

* auto.LOG
* winhot ORIS-COLORTUNER service*.log

FLEX PACK
..\FLEX PACK\ORIS Hotfolder Manager\..

¢ auto.LOG

* winhot ORIS-FLEXPACK service*.log

HELPDESK User Guide 11



PRESS MATCHER and X GAMUT
..\PRESS MATCHER\ORIS Hotfolder Manager\..
* auto.LOG

* winhot ORIS-PRESSMATCHER service*.log

m Output Queue

CGS ORIS also needs the printer queue or file output queue, respectively.
1. In the CGS ORIS application, select File > Export Queue.

Select the printer or output format

Select the output queue(s).

Click the Export button.

Send us the *. zip file.

o &~ b

Export Queus — O g

Printer name Roland W5-840 XGINKS

SO coatedV2

sce=nor

Export
file or path name

DRIS_Files\Queues\Roland V5-640 XGINKS, | Browse...

» Export Close Help

Processing Issues in WORKS

Log file
Send us the file auto.LOG, which resides in the folder
.\Program Files (x86)\CGS\ORIS Hotfolder Manager\.
Hotfolder
It is highly recommended to also send the hotfolder (* . hfs file) associ-
ated with the issue.
Color correction data

Depending on the type of issue, it may also be necessary to send
us the color correction data. This data resides in subfolders of
..\Program Files (x86)\CGS\Common Files\CTuner Setups\.




Transferring Large Files

Large data volumes of 20 MB or more cannot be sent directly via
HELPDESK. Such files are handled by an embedded file transfer tool,
which can be launched by clicking the Uploads > 20 MB button.

1. Click Uploads > 20 MB at the top of the HELPDESK window.

This launches the window of an integrated file transfer application.

H
]
Requests Uploads =20 MB f
I
&
1
New request v {'
:
Lists Info requested In progress Closed All requests H
;
Number Keyword

P P PP P S P S

2. Enter your name and the number of the CGS ORIS support ticket.

CGS ORIS has sent a file request

Please enter your name or ticket number and upload files here.

Your name ‘

Drag files here

or
Add Files

3. Click Add Files and browse for the files that you want to upload. Or
simply drag the files onto the browser window.

CGS ORIS has sent a file request

Please enter your name or ticket number and upload files here.

Customer Company Ticket 001

9 Drag files here

or

HELPDESK User Guide 13



Transferring Large Files

4. Optional: The files appear in the browser window. You can now do the
following:
* Upload additional files by dragging them onto the window or using
the + select files for upload button.

* Remove files that you do not want to upload by clicking the x
buttons.

CGS ORIS has sent a file request

Please enter your name or ticket number and upload files here.

Customer Company Ticket 001 "

auto.LOG X
¢ EPSON SC-P8500-GRACoL_Eyson_185L5.zip b
winhot_ORIS-COLORTUNER_service001.log X
+ select files for upload Uploaded 0/3 files

D «

5. Click the Upload button to transfer the files to CGS ORIS.

The icon @ indicates that the files have been uploaded successfully.
The icon @ appears if file upload has failed.

Customer Company Ticket 001

auto.LOG

| EPSON SC-P2500-GRACoL_Eyson_185LS.zip

000

winhot_ORIS-COLORTUNER_service001.log

+ select files for upload Uploaded 3/3 files

6. Click Requests at the top to return to the HELPDESK application.
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Closing a Ticket

We kindly ask our dealers and customers to close a support ticket if they
consider the issue to be resolved. You can reopen the ticket at any time
should the problem reoccur. CGS ORIS closes a ticket immediately as
soon as a solution has been provided.

1. Open the ticket details (see page 8).

2. Click Close request.

Upload file (max. 20 MB) Close request
COLOR TUNER 4.0 - Files not processing ‘

We have a COLOR TUNER i ion a a Wil 10 ¢ The system has been calibrated. All worked fine for a few days. Then
fail to process.

3. Enter a message for CGS ORIS.

4. Click Send.

Now exchanging messages and files is no longer possible unless you
reopen the ticket.

Close request x

Enter a comment*

This has helped. Thank you!|

Discard

5. Click to return to the list of tickets.

HELPDESK User Guide
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Reopening a Closed Ticket

1. Open the ticket details (see page 8).

2. Click Reopen request.

COLOR TUHER 4.0 -- Files not processing

We have a COLOR TUNER i ion & & Wind: 0 . The system has been calbrated.
Al worked fine for a few days. Then suddenly all jobs fail to process,

3. Enter a message for CGS ORIS or upload a file.

4. Click Send.
Now you can continue to exchange messages and files with CGS
ORIS.

Reopen request x

Enter a comment*

Problem has reocurred. Please help!|

Send Discard

5. Click to return to the list of tickets.

HELPDESK User Guide
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Ticket Status

The buttons at the top (1) allow you to filter tickets by their status. The
status column in the list (2) indicates the internal ticket status, which is
more detailed. The table below shows how the two status categories corre-
spond to each other and explains what each status means.

Lists Info requested

Number

Keyword

In progress

cuses e (1)

Status ‘

d

]
10823 COLOR TUNER 4,0 -- Dateien nicht verarbeitet (2) * Closed

]

10821 Spanisch in Lynx auf Franzbsisch

In Progress

(1)

(2)

Status Internal Status Meaning
In New Ticket has just been created by a
progress customer or dealer and is not yet
being processed by CGS ORIS.
Error Issue has been identified as software

Error — workaround
provided

Error — under devel-
opment

error or feature request.

Customer or dealer needs to wait
until the final solution or new feature
is provided.

A temporary solution may be

Enhancement provided in the meantime.
request
In progress A member of the CGS ORIS support

team has taken charge of a new
ticket created by a customer or
dealer.

New ticket created by CGS ORIS
(not by customer or dealer).

Closed ticket was reopened.

Appointment
arranged

Issue will be analyzed together with
the customer or dealer, e.g. in a
remote support session.

HELPDESK User Guide
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(1)
Status

(2)

Internal Status

Meaning

Info Info requested CGS ORIS is asking the customer or

requested dealer to provide more information,
for example, a log file.

Closed Closed Issue resolved, solution provided.

Issue not resolved, solution cannot
be provided.
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