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Requirements

Chapter 1:  Requirements

Operating System
Supported Microsoft Windows versions:

• Windows Workstation Pro 11, 10

• Windows Server 2022, 2019, 2016

For a complete list of CGS ORIS program versions and
supported operating systems, visit www.cgs-oris.com and select
Support > SUPPORT > Windows Compatibility.

Computer Hardware
The hardware requirements depend on the operating system used and the
type and number of output devices.

Minimum requirement:

• Dual-core CPU

• 8 GB RAM

• 250 GB HDD

Recommended for optimum performance and high throughput:

• Processor: Intel Core i7 or i9 latest generation, or equivalent

• Main memory: 16 GB or more

• System drive: 1 TB SSD or RAID system

• Graphics card: DVI output, DirectX 9c support and Direct 3D accelera-
tion

Measurement Device
CGS ORIS products support a wide range of spectrophotometers, chart
readers and scanning tables, including the latest devices from X-Rite and
Konica Minolta. COLOR TUNER, FLEX PACK and DECOR PRINT also
support measuring with inline spectrophotometers such as EPSON Spec-
troProofer ILS30.
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For a complete list of supported measurement devices, refer to the user
manual or online help of the CGS ORIS product.

Software License
• Online license for CGS ORIS software, or alternatively:

• Software protection dongle for USB port (at additional cost)

• Additional licenses for optional features

If started without a valid software license, the CGS ORIS program runs as
a 30-day fully functional demo version. After the 30-day trial period has
expired, output is no longer possible.

During the trial period there are the following limitations:

• Color tables created in demo mode cannot be used with a licensed CGS
ORIS program version.

• Watermarks are added arbitrarily.

• Optional features that require an additional license are unavailable.

• COLOR TUNER, FLEX PACK and DECOR PRINT: You can output on
one printer only.

Firewall Setup
License and maintenance information are verified using a secure SSL
connection to the CGS ORIS license server www.orislicensing.com.

Please ensure that the CGS ORIS license server is accessible via HTTPS
port 443 and is not blocked by your company’s firewall. If necessary, adjust
your firewall settings and add the server URL to the firewall’s whitelist.

Ensuring the accessibility of the license server is crucial as it enables the
CGS ORIS program to automatically notify you of software updates and
allows you to download and install them seamlessly.

User Permissions
Installing the CGS ORIS program requires administrative privileges. There
are two options:

• Before running the CGS ORIS installation program, log in to Windows
as a user with administrative rights.

• Start the installation program as a standard user. You will be prompted
to enter administrative user credentials. 
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Install Printer Driver

Chapter 2:  Install Printer Driver

Connect the printer to your network and install the original printer dri-
ver of the manufacturer.

NOTEThis section is only applicable to the following products: COLOR TUNER,
FLEX PACK and DECOR PRINT.

1. Connect the printer to your computer network (not via USB).

2. Open the website of the printer manufacturer.

3. Download the original Windows printer driver from the printer
manufacturer's website.

4. Install this printer driver.

NOTEWe recommend to connect the printer driver to a new Standard TCP/IP
Port. This usually ensures the most reliable communication. If possible, do
not use a proprietary printer port such as EpsonNet Print Port or the like.

Installing Drivers for Roland DG, Mutoh and
MasterMaind Printers

Windows printer drivers for Roland DG, Mutoh and MasterMaind print-
ers may be unavailable or difficult to obtain. We therefore recommend
to create a local generic TCP/IP printer. It is important to name the
printer in accordance with the printer model and ink set.

Connect the printer to your network and assign an IP address according to
the instructions in the printer’s user manual. Turn the printer on and make
sure it is accessible on the network.

1. Turn the printer on and make sure it is accessible on the network.

2. Press the  key or click on the  Search box of the Windows taskbar.

3. Type Control Panel and press Enter.

4. In the Control Panel, set View by to Category (if not already selected).
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5. Click View Devices and Printers.

6. Windows 10:

1. Click on Add a printer.

2. Click on The printer that I want isn't listed.

7. Windows 11:

1. Expand the Printers & scanners section.

2. Click on Add device.

3. Wait a moment, then scroll down the list until you see the entry The
printer that I want isn't listed.

4. Click on Add manually.

8. Select Add a local printer or network printer with manual settings.

9. Select Create a new port, then select Standard TCP/IP Port from the
Type of port list.

10. Enter the printer’s IP address.

11. If the printer is offline or unreachable, you are prompted to specify the
device type. Leave the default settings Standard and Generic Network
Card.

12. Select the printer manufacturer Generic and the printer Generic/Text
Only.

13. Enter the printer name exactly as shown below.

NOTEMake sure the printer name is spelt exactly as indicated. The program
uses the Windows printer name to identify the ink set installed in the
printer.

Table 2.1: Roland SOLJET series

Printer Ink set Printer name to enter

ECO-SOL MAX2 Roland XR-640PRO4 XR-640

XG INKS Roland XR-640 XGINKS
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Install Printer Driver
Installing Drivers for Roland DG, Mutoh and MasterMaind Printers

Table 2.2: Roland TrueVIS series

Printer Ink set Ink set
configuration

Printer name to enter

MG-640 Roland MG-640
CMYKORREGLWH

MG-300

CMYK +
orange, red,
gloss, white
(ECO-UV5) Roland MG-300

CMYKORREGLWH

Reverse print Roland LG-640
CMYKORREGLWH

LG-640

Surface print Roland LG-640
ORREGLWHCMYK

Reverse print Roland LG-540
CMYKORREGLWH

LG-540

Surface print Roland LG-540
ORREGLWHCMYK

Reverse print Roland LG-300
CMYKORREGLWH

LG-300

CMYK +
orange, red,
gloss, white
(ECO-UV5)

Surface print Roland LG-300
ORREGLWHCMYK

CMYK, k,
orange, green,
white

Roland VG3-640

CMYK, cmk,
white

Roland VG3-640
CMYKLCLMLKWH

VG3-640

2x CMYK Roland VG3-640
CMYK

CMYK, k,
orange, green,
white

Roland VG3-540

CMYK, cmk,
white

Roland VG3-540
CMYKLCLMLKWH

VG3-540

2x CMYK Roland VG3-540
CMYK

VG2-640 TrueVIS TR2 Roland VG2-640

VG2-540 TrueVIS TR2 Roland VG2-540
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Table 2.3: Roland VersaCAMM series

Printer Ink set Printer name to enter

ECO-SOL MAX2 Roland VS-640iVS-640i

XG INKS Roland VS-640i XGINKS

ECO-SOL MAX2 Roland VS-540iVS-540i

XG INKS Roland VS-540i XGINKS

ECO-SOL MAX2 Roland VS-300iVS-300i

XG INKS Roland VS-300i XGINKS

ECO-SOL MAX Roland VS-640VS-640

XG INKS Roland VS-640 XGINKS

ECO-SOL MAX Roland VS-540VS-540

XG INKS Roland VS-540 XGINKS

ECO-SOL MAX Roland VS-420VS-420

XG INKS Roland VS-420 XGINKS

ECO-SOL MAX Roland VS-300VS-300

XG INKS Roland VS-300 XGINKS

Table 2.4: Roland VersaUV series

Printer Ink set Printer name to enter

ECO-UV Roland LEF-200LEF-200

ECO-UV4 Roland LEF-200
ECOUV4

ECO-UV Roland LEF2-200LEF2-200

ECO-UV4 Roland LEF2-200
ECOUV4

LEF-300 ECO-UV4 Roland LEF-300

LEF2-300 ECO-UV4 Roland LEF2-300

CMYK Roland LEC2-300
CMYK_EUV4

LEC2-300

CMYK, white, gloss Roland LEC2-300
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Table 2.4: Roland VersaUV series

Printer Ink set Printer name to enter

CMYK, 2x white, 2x gloss Roland LEC2-330

2x CMYK Roland LEC2-330 CMYK

LEC2-330

CMYK, orange, gloss, red,
white

Roland LEC2-330

CMYKORREGLWH 1

CMYK, 2x white, 2x gloss Roland LEC2-640

2x CMYK Roland LEC2-640 CMYK

LEC2-640

CMYK, orange, gloss, red,
white

Roland LEC2-640

CMYKORREGLWH 1

LEC-540 Roland LEC-540

LEC-330 Roland LEC-330

LEC-300,
300A

Roland LEC-300

LEJ-640

ECO-UV,

ECO-UV3 or

ECO-UV S

Roland LEJ-640

1 Use these names if you want to use the printer for cold foiling applications.

Table 2.5: Mutoh ValueJet series

Printer Ink set Printer name to enter

CMYK MUTOH VJ-628MP

CMYK + white MUTOH VJ-628MP CMYKWH

CMYK + cm MUTOH VJ-628MP
CMYKLCLM

CMYK + cm + white MUTOH VJ-628MP
CMYKLCLMWH

CMYK + cmk MUTOH VJ-628MP
CMYKLCLMLK

CMYK + cmk + white MUTOH VJ-628MP
CMYKLCLMLKWH

CMYK + orange, green,
blue

MUTOH VJ-628MP
CMYKORGRBL

VJ-628MP

CMYK + orange, green,
blue, white

MUTOH VJ-628MP
CMYKORGRBLWH
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Table 2.5: Mutoh ValueJet series

Printer Ink set Printer name to enter

CMYK MUTOH VJ-1617HVJ-1617H

CMYK + white MUTOH VJ-1617H CMYKWH

CMYK MUTOH VJ-1627MH

CMYK + white MUTOH VJ-1627MH CMYKWH

VJ-1627MH

CMYK + cmk MUTOH VJ-1627MH
CMYKLCLMLK

CMYK + cmk + white MUTOH VJ-1628MH
CMYKLCLMLKWH

CMYK + white + white MUTOH VJ-1628MH CMYKWH

CMYK + orange, green,
blue

MUTOH VJ-1628MH
CMYKORGRBL

VJ-1628MH

CMYK + orange, green,
blue, white

MUTOH VJ-1628MH
CMYKORGRBLWH

Table 2.6: MasterMaind StreamMaster series

Printer name to enter

StreamMasterWG MG300-OGV

MasterMaind StreamMaster WG-V 640

MasterMaind StreamMaster WG-V 540

MasterMaind StreamMaster WG-V 300

MasterMaind StreamMaster WG 640

MasterMaind StreamMaster WG 540

MasterMaind StreamMaster WG 300 
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Install Driver for Measurement Device

Chapter 3:  Install Driver for Measurement Device

Connect the measurement device and install the manufacturer’s origi-
nal device driver.

1. Connect the measurement device to your computer’s USB port or to
your network, respectively.

We recommend connecting the measurement device directly to the
USB port. The device may not work correctly if it is connected to a USB
hub.

2. Download the original device driver from the manufacturer’s website
if the measurement device is not accompanied by a CD or DVD
containing driver software.

3. Install the device driver according to the manufacturer’s instructions.

Installing a TECHKON Driver
Measurement devices from TECHKON require the TECHKON Device
Service to be installed and running. You can download the installer
for this service from the CGS ORIS website.

1. Open the CGS ORIS website www.cgs-oris.com.

2. Select Support > SUPPORT.

3. Expand the More useful data section.

4. Click the TECHKON Service Installer link to download the file
TDService.n.exe to your file system.

The character n stands for the version number.

5. Double-click the file TDService.n.exe to install the TECHKON
Device Service.

6. Reboot your computer or start the service manually.
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Measuring on Virtual Machines
Measuring with X-Rite devices may require the use of USB-to-network
devices if the CGS ORIS program runs on a virtual machine.

■ Problem
You have installed COLOR TUNER, FLEX PACK, DECOR PRINT, PRESS
MATCHER or X GAMUT on a virtual machine. This is an emulation of a
particular computer system created by such tools as VMWare.

If an X-Rite measurement device is installed on a virtual machine, there is
no guarantee that it can be connected or that it works correctly. It has been
found that identical installations of a virtual machine may work for some
users and not for others. X-Rite say:

We do not test the SDK’s on virtual machines, and we do not offer
support for that configuration.

■ Solution
Connect your measurement using a USB-to-network device such as USB
Device Server from SEH Computertechnik GmbH. This solution has been
tested successfully by CGS ORIS.
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Install Driver for Measurement Device
Measuring on Virtual Machines

USB Device Server is a hardware-based solution for integrating USB
devices into a computer network. It supports virtualized environments such
as VMWare.

Currently there are two USB Device Server models available:

• utnserver Pro with 2 USB ports

• utnserver ProMAX with 4 USB ports

Integrate the USB Device Server into your network and connect the
measurement device to one of its USB ports.

Also install SEH UTN Manager on the virtual machine. Using this soft-
ware you can assign the USB port of the USB Device Server to the virtual
machine. You can then use the measurement device as if it was connected
directly to the virtual machine.

For more details check out the SEH website seh-technology.com.

Figure 3.1: SEH utnserver Pro
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Download CGS ORIS Installer

Chapter 4:  Download CGS ORIS Installer

Download the installation file for the latest version of COLOR TUNER,
FLEX PACK, DECOR PRINT, PRESS MATCHER or X GAMUT from the
CGS ORIS website. If a hotfix is available for that version, download
it, too.

1. Open the CGS ORIS website www.cgs-oris.com.

2. Select Support > SOFTWARE DOWNLOADS.

3. Click the icon for your CGS ORIS product.

4. Expand the Software section.

5. To download the latest software version to your file system, click the 
icon next to Full Release in the topmost row.

6. Enter the user name and password you have received from your CGS
ORIS partner.

7. To download a hotfix, click the  icon next to Hotfix in the second row.

CGS ORIS installation files follow the naming convention
<product><version no.>_<build no.>. Examples:

FP43_91.exe Installer for FLEX PACK Version 4.3 build 91

FP4301_105_Hotfix.e
xe

Hotfix installer for updating FLEX PACK
Version 4.3 to Version 4.3.0.1 build 105
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Download Printer Plug-in

Chapter 5:  Download Printer Plug-in

When installing the CGS ORIS program you may have to addition-
ally install a printer plug-in with additional files for the installation
process. This is only required for certain Canon and EPSON printers.
Visit the CGS ORIS website to check if your printer requires a plug-in
and download it from there.

NOTEThis section is only applicable to the following products: COLOR TUNER,
FLEX PACK and DECOR PRINT.

1. Open the CGS ORIS website www.cgs-oris.com.

2. Select Support > SOFTWARE DOWNLOADS.

3. Click the icon for the COLOR TUNER, FLEX PACK or DECOR PRINT
product.

4. Expand the Plug-Ins section.

5. Scroll down the list until you find your printer’s name.

6. Click the  icon to download the plug-in (*.exe) to your file system.
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Install CGS ORIS Program and Hotfix

Chapter 6:  Install CGS ORIS Program and Hotfix

Run the COLOR TUNER, FLEX PACK, DECOR PRINT, PRESS
MATCHER or X GAMUT installation program by double-clicking the
*.exe file which you have downloaded from the CGS ORIS website. A
wizard will guide you step by step. It is usually advisable to leave the
default settings. If you have downloaded a hotfix, install it in the same
way after completing the wizard.

We recommend to temporarily disable your antivirus software. Antivirus
programs may occasionally block files that are being used by the installa-
tion program.

1. Open the folder where you have downloaded the CGS ORIS installation
program (*.exe).

2. Double-click this file.

A prompt resembling the following will appear:

3. If you are working with a standard user account, you will be asked to
specify the credentials of a Windows user with administrative privileges.

Enter the user name and password.

4. Click Yes to close the prompt window.

5. Wait until all files have been extracted.
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6. Click Next > to start the installation process. A wizard will guide you
step by step.

7. Click Next > to select the default destination folder.

By default, the program installs on your system disk drive (usually C:).
However, you are free to choose any other drive (such as D:).

Note that there are files that are always stored on the system drive
such as the SQL database, print spooler and temporary files. Therefore
some disk space on your system drive is always used.

8. Click Next > to select the default program folder for the program icons.

9. Wait until all program files have been copied to your file system.

10. The following screen appears in a COLOR TUNER, FLEX PACK
or DECOR PRINT installation because additional files available in
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Install CGS ORIS Program and Hotfix
Measuring on Virtual Machines

a plug-in are required for certain Canon and EPSON printers. Take
the following steps if your printer is listed here. If not, click Next > to
proceed with step 11.

1. Select the printer and click the Install button.

2. Navigate to the folder where you have downloaded the printer plug-
in file. Select this file (*.exe).

3. Wait until the plug-in installation has completed.

4. Click Yes to install a plug-in for another printer, otherwise No.

11. If you are using a software protection dongle, now is the time to plug it
into the computer’s USB port. Click Next >.

12. Click Finish when the installation process has completed.
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The Release Notes for the CGS ORIS program will open in your
browser, unless you have disabled this option in the last wizard screen.

If a hotfix is available for your CGS ORIS program version:

13. Open the folder where you have downloaded the hotfix installation
program (*_Hotfix.exe).

14. Double-click this file.

15. A wizard will guide you step by step. Follow the instructions on the
screen.

The procedure is similar to program installation, but much shorter.

Installation Being Blocked?
Certain programs may block the installation process. The process
pauses after extracting the installation files. In this case use Task
Manager to find and terminate the process which is blocking.

1. If the current version of Adobe Creative Cloud is installed, exit the
Adobe CC desktop app.

Do this by selecting File > Exit Creative Cloud, then click Quit to stop
all background processes.

2. Start Windows Task Manager and click the Details tab.

3. Right-click Setup.exe and select Analyze wait chain.

4. The process listed under Setup.exe is blocking the installation. Select
and end this process.
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Install CGS ORIS Program and Hotfix
Components Added by Installation

Figure 6.1: Ending process blocking CGS ORIS installation

Components Added by Installation
A CGS ORIS program installation adds various Windows system com-
ponents and also installs CERTIFIED.

The following components get installed and created automatically in addi-
tion to the actual CGS ORIS program:

• CERTIFIED, a CGS ORIS application for verifying print quality

• Microsoft Internet Information Services (IIS)

• SQL database

• A Windows user account named ORIS-Service

• A Windows service running under this user account

Product Name of Windows service

COLOR TUNER ORIS Color Tuner Service

FLEX PACK ORIS Flex Pack Service

DECOR PRINT ORIS Decor Print Service

PRESS MATCHER ORIS Press Matcher Service

X GAMUT ORIS X Gamut Service 

Installation Guide for COLOR TUNER, FLEX PACK, DECOR PRINT, PRESS MATCHER and X GAMUT       21





Activate CGS ORIS Software

Chapter 7:  Activate CGS ORIS Software

If you have received a license code, enter it in your CGS ORIS pro-
gram using the Help > License Info > Activate license command.
If you have received a dongle, however, select Help > License
Info > Add license and load the two license files with your dongle
number.

Activating Online License

Please ensure that the CGS ORIS license server www.orislicensing.com is
accessible via HTTPS port 443 and is not blocked by your company’s fire-
wall.

1. Start the CGS ORIS program.

Open the Windows Start menu , scroll down until you reach the
CGS folder, open this folder, then select the name of the CGS ORIS
program.

2. In the CGS ORIS program, select Help > License Info.

3. Click the Activate license button.
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4. Enter the license code you have received from your CGS ORIS partner,
then click Activate license.

A confirmation message appears.

5. Click OK to dismiss the message box. Click OK again to close the
License Info dialog.

6. Restart the CGS ORIS program.

Loading License Files for a Dongle
Take these steps if you have received a set of license files from your
CGS ORIS partner. Select these files in your CGS ORIS program using
the Help > License Info > Add license command.

License files follow the pattern
<dongle number>_D<n>_<expiration date>.txt. There are two
files per license: *D1*.txt and *D3*.txt.

Example:

• U10830_D1_31.07.2024.txt

• U10830_D3_31.07.2024.txt

1. Start the CGS ORIS program.
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Open the Windows Start menu , scroll down until you reach the
CGS folder, open this folder, then select the name of the CGS ORIS
program.

2. In the CGS ORIS program, select Help > License Info.

3. Click the Add license button. A file selection box opens.

4. Select the first of the two license files (*D1*.txt).

A confirmation message appears.

5. Click OK to dismiss the message box.

6. Restart the CGS ORIS program.

7. Reselect Help > License Info > Add license.
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8. Select the second license file (*D3*.txt).

9. Click OK to dismiss the message box.

10. Restart the CGS ORIS program. 
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Enable Access to Network Folders

Chapter 8:  Enable Access to Network Folders

If the CGS ORIS program should be able to process jobs residing in
shared network folders or to write files to such locations, make sure
everyone has full access to these folders. In addition, change the
name of the Windows service for the CGS ORIS program to run under
the local SYSTEM user account.

Print data calculations, file output and other background processes are
handled by a Windows service named ORIS Color Tuner Service, ORIS
Flex Pack Service, ORIS Decor Print Service, ORIS Press Matcher Service
or ORIS X Gamut Service, respectively. For security reasons, this service
runs under a separate Windows user account named ORIS-Service.

The ORIS Flex Pack Service, ORIS Decor Print Service, ORIS Press
Matcher Service or ORIS X Gamut Service does not have the permission
to access any network folders. As a consequence, the following actions are
likely to fail owing to insufficient access rights:

• Getting input files from watched folders residing on a remote computer
on the network.

This means that jobs in such folders cannot be processed.

• Writing input files to error or success folders on a remote computer.

This means that jobs cannot be saved there after processing.

• Writing output files to output folders on a remote computer (PRESS
MATCHER, X GAMUT).

This means that file conversion results cannot be saved.

On the Remote Computer
On the remote computer to be accessed by the CGS ORIS program,
set the permission for the shared folder and, if required, for the shar-
ing itself. Every user must have read and write access.

The instructions below explain how do this on Windows systems.

1. Right-click the folder to be shared and select Properties.

2. Select the Sharing tab.

3. Click on Advanced Sharing.
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4. Enable the option Share this folder.

5. Optional: Modify the name in the Share name box.

6. Click the Permissions button.

7. Select the user Everyone.

8. Set the permissions according to your requirements.

To grant read and write access, for example, enable the Full
control/Allow option.

9. Click OK twice to return to the Properties dialog.

10. Select the Security tab.
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11. If the user Everyone is not listed, select Edit > Add, type Everyone,
then click OK.

 

12. Select the user Everyone.

13. Set the permissions according to your requirements.

To grant read and write access, for example, enable the Full
control/Allow option.

14. Click OK to close the dialog.

On the Local Computer
Perform the following steps on the local computer where the CGS
ORIS program is running.

1. Right-click the Windows icon  and select Run.

2. Enter services.msc and click OK.

This opens the list of Windows services.
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3. Double-click the name ORIS Color Tuner Service, ORIS Flex Pack
Service, ORIS Decor Print Service, ORIS Press Matcher Service or
ORIS X Gamut Service, respectively.

4. Select the Log on tab.

The current settings are as shown in the following image:

5. Enable the option Local System account.

6. Click OK to close the dialog. 
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